interface FastEthernet0/0
ip address 12.12.12.1 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 5.5.5.254 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip nat inside source static 5.5.5.254 12.12.12.1
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
不知道哪里不对 就是不能访问