设为首页收藏本站language→→ 语言切换

鸿鹄论坛

 找回密码
 论坛注册

QQ登录

QQ不能直接注册帐号

查看: 74|回复: 2

[求助] 相同的路由从不通的路由器redistribute到ospf会怎样

[复制链接]
发表于 6 天前 | 显示全部楼层 |阅读模式
3鸿鹄币
比如下面这个拓扑172.16.12.0/24分别从IOU1和IOU2 redistribute到ospf结果会怎么样呢?
IOU1配置:
interface Ethernet0/0
ip address 172.16.12.1 255.255.255.0
!
interface Ethernet0/1
ip address 172.16.13.1 255.255.255.0
!
router ospf 1
router-id 1.1.1.1
redistribute connected subnets
network 172.16.13.0 0.0.0.255 area 0
!


IOU2配置:
interface Ethernet0/0
ip address 172.16.12.2 255.255.255.0
!
interface Ethernet0/1
ip address 172.16.23.2 255.255.255.0
!
router ospf 1
router-id 2.2.2.2
redistribute connected subnets
network 172.16.23.0 0.0.0.255 area 0
!


IOU3配置:
interface Ethernet0/0
ip address 172.16.23.3 255.255.255.0
!
interface Ethernet0/1
ip address 172.16.13.3 255.255.255.0
!
router ospf 1
router-id 3.3.3.3
network 0.0.0.0 255.255.255.255 area 0
!



1605951996(1).png

如果觉得帖子内容对你有帮助,请点击【评分】给我增加好评度,加分不会扣除自己的积分。

论坛已启用匿名发帖功能,快发帖试试新功能吧

发考试战报,来这里申请勋章,菜鸟变高手从此走上人生巅峰

注意!恶意灌水,将会被收回所得积分 网络技术电报群 IT考试认证QQ群 251233533
发表于 6 天前 | 显示全部楼层
谢谢分享

如果觉得帖子内容对你有帮助,请点击【评分】给我增加好评度,加分不会扣除自己的积分。

论坛已启用匿名发帖功能,快发帖试试新功能吧

发考试战报,来这里申请勋章,菜鸟变高手从此走上人生巅峰

注意!恶意灌水,将会被收回所得积分 网络技术电报群 IT考试认证QQ群 251233533
 楼主| 发表于 6 天前 | 显示全部楼层
弄明白了,这贴作废,抱歉

如果觉得帖子内容对你有帮助,请点击【评分】给我增加好评度,加分不会扣除自己的积分。

论坛已启用匿名发帖功能,快发帖试试新功能吧

发考试战报,来这里申请勋章,菜鸟变高手从此走上人生巅峰

注意!恶意灌水,将会被收回所得积分 网络技术电报群 IT考试认证QQ群 251233533
您需要登录后才可以回帖 登录 | 论坛注册

本版积分规则

QQ|Archiver|手机版|小黑屋|sitemap|鸿鹄论坛 ( 京ICP备14027439号 )

GMT+8, 2020-11-27 04:36 , Processed in 0.083939 second(s), 7 queries , Gzip On, MemCache On.

Powered by Discuz!

© 2001-2020 HH010.COM

快速回复 返回顶部 返回列表