鸿鹄论坛

 找回密码
 论坛注册

QQ登录

QQ不能直接注册帐号

查看: 67|回复: 4

[华为] ensp中的路由器该怎么设置 求大神指教 十分感谢

[复制链接]
发表于 4 天前 | 显示全部楼层 |阅读模式
20鸿鹄币
类似图片中的拓扑的话  这个路由器该怎么设置  vlan 20的ip是192.168.2.1  希望能知道每一步的指令 包括指令所代表的意思  是小白来的  谢谢
1585139223(1).jpg

最佳答案

查看完整内容

采用单臂路由 在路由器上配置g0/0/0的子接口,用于作为各个vlan的网关 interface G0/0/0.1 创建子接口 dot1q termination vid 10 为该子接口开启802.1q 并封装上vlan10 ip address 192.168.1.254 24 配置网关ip地址 arp broadcast enable 开启arp广播功能 interface GigabitEthernet 0/0/0.2 dot1q termination vid 20 ip address 192.168.2.254 24 arp broadcast enable 核心交换机配 ...

如果觉得帖子内容对你有帮助,请点击【评分】给我增加好评度,加分不会扣除自己的积分。

论坛已启用匿名发帖功能,快发帖试试新功能吧

发考试战报,来这里申请勋章,菜鸟变高手从此走上人生巅峰
发表于 4 天前 | 显示全部楼层
采用单臂路由
在路由器上配置g0/0/0的子接口,用于作为各个vlan的网关
interface G0/0/0.1      创建子接口
dot1q termination vid 10    为该子接口开启802.1q 并封装上vlan10
ip address 192.168.1.254 24    配置网关ip地址
arp broadcast enable           开启arp广播功能

interface GigabitEthernet 0/0/0.2
dot1q termination vid 20
ip address 192.168.2.254 24
arp broadcast enable

核心交换机配置
vlan batch 10 20   创建VLAN10和VLAN20
interface GigabitEthernet 0/0/2     
port link-type access            
port default vlan 10             将g0/0/2设置为access模式 允许vlan10通过
interface GigabitEthernet 0/0/3
port link-type access
port default vlan 20     将g0/0/3设置为access模式 允许vlan20通过

interface G 0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20  将g0/0/3设置为trunk模式 允许vlan10 20通过

nat在这里就不详细说了 很简单 创建地址池 然后接口下绑定就行


评分

1

查看全部评分

如果觉得帖子内容对你有帮助,请点击【评分】给我增加好评度,加分不会扣除自己的积分。

论坛已启用匿名发帖功能,快发帖试试新功能吧

发考试战报,来这里申请勋章,菜鸟变高手从此走上人生巅峰
发表于 4 天前 | 显示全部楼层
这么复杂的要求,才20个鸿鹄币?

如果觉得帖子内容对你有帮助,请点击【评分】给我增加好评度,加分不会扣除自己的积分。

论坛已启用匿名发帖功能,快发帖试试新功能吧

发考试战报,来这里申请勋章,菜鸟变高手从此走上人生巅峰
发表于 4 天前 | 显示全部楼层
交换机上跑二层,核心上建立VLAN10/20 SVI接口,核心交换机与二层交换机跑生成树,核心配置路由下一跳为路由器出口6.191.114.2并做NAT出公网,思路大概就是这样

如果觉得帖子内容对你有帮助,请点击【评分】给我增加好评度,加分不会扣除自己的积分。

论坛已启用匿名发帖功能,快发帖试试新功能吧

发考试战报,来这里申请勋章,菜鸟变高手从此走上人生巅峰
 楼主| 发表于 3 天前 | 显示全部楼层
famingOrc 发表于 2020-3-25 20:33
采用单臂路由
在路由器上配置g0/0/0的子接口,用于作为各个vlan的网关
interface G0/0/0.1      创建子 ...

十分感谢

如果觉得帖子内容对你有帮助,请点击【评分】给我增加好评度,加分不会扣除自己的积分。

论坛已启用匿名发帖功能,快发帖试试新功能吧

发考试战报,来这里申请勋章,菜鸟变高手从此走上人生巅峰
您需要登录后才可以回帖 登录 | 论坛注册

本版积分规则

QQ|Archiver|手机版|小黑屋|sitemap|鸿鹄论坛 ( 京ICP备14027439号 )

GMT+8, 2020-3-29 19:09 , Processed in 0.086137 second(s), 11 queries , Gzip On, MemCache On.

Powered by Discuz!

© 2001-2019 HH010.COM

快速回复 返回顶部 返回列表