Current configuration : 908 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool sam
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 10.1.1.1
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
ip address 1.1.1.2 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip nat pool 123 1.1.1.1 1.1.1.10 netmask 255.255.255.0
ip nat inside source list 101 pool 123
ip classless
!
ip flow-export version 9
!
!
access-list 101 permit ip 0.0.0.2 255.255.255.0 0.0.0.254 255.255.255.0
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end
Router1#
Router0#show run
Building configuration...
Current configuration : 908 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
ip dhcp excluded-address 192.168.1.1
!
ip dhcp pool sam
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 10.1.1.1
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
ip address 1.1.1.2 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip nat pool 123 1.1.1.1 1.1.1.10 netmask 255.255.255.0
ip nat inside source list 101 pool 123
ip classless
!
ip flow-export version 9
!
!
access-list 101 permit ip 0.0.0.2 255.255.255.0 0.0.0.254 255.255.255.0
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end