vlan batch 100 to 102
#
wlan ac-global carrier id other ac id 1
#
dhcp enable
interface Vlanif100
ip address 10.0.100.1 255.255.255.0
dhcp select interface
#
interface Vlanif101
ip address 10.0.101.1 255.255.255.0
dhcp select interface
#
interface Vlanif102
ip address 10.0.102.1 255.255.255.0
dhcp select interface
#
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 100
port-isolate enable group 1
#
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 101 to 102
#
interface Wlan-Ess0
port hybrid pvid vlan 101
port hybrid untagged vlan 101
#
interface Wlan-Ess1
port hybrid pvid vlan 102
port hybrid untagged vlan 102
#
wlan
wlan ac source interface vlanif100
ap-region id 101
ap-region id 102
ap id 0 type-id 19 mac 00e0-fc9d-1920 sn 210235448310FD0A4501
region-id 101
ap id 1 type-id 19 mac 00e0-fc09-4cc0 sn 210235448310F70B7E5C
region-id 102
wmm-profile name wmm-1 id 0
wmm-profile name wmm-2 id 1
traffic-profile name traffic-1 id 0
traffic-profile name traffic-2 id 1
security-profile name security-1 id 0
security-profile name security-2 id 1
service-set name huawei-1 id 0
forward-mode tunnel
wlan-ess 0
ssid huawei-1
traffic-profile id 0
security-profile id 0
service-vlan 101
service-set name huawei-2 id 1
forward-mode tunnel
wlan-ess 1
ssid huawei-2
traffic-profile id 1
security-profile id 1
service-vlan 102
radio-profile name radio-1 id 0
wmm-profile id 0
radio-profile name radio-2 id 1
wmm-profile id 1
ap 0 radio 0
radio-profile id 0
service-set id 0 wlan 1
ap 1 radio 0
radio-profile id 1
service-set id 1 wlan 1
汇聚交换机:
#
vlan batch 100
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 100
#
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 100
port-isolate enable group 1
接入交换机:
vlan batch 100
interface Ethernet0/0/1
port link-type trunk
port trunk allow-pass vlan 100
#
interface Ethernet0/0/2
port link-type trunk
port trunk pvid vlan 100
port trunk allow-pass vlan 100
port-isolate enable group 1
#
interface Ethernet0/0/3
port link-type trunk
port trunk pvid vlan 100
port trunk allow-pass vlan 100
port-isolate enable group 1
#