本帖最后由 丨丶晓少灬 于 2016-10-27 21:01 编辑
R3无法Ping通R1上的192.168.8.1,但R2可以,求解答
R1:
interface Loopback0
ip address 192.168.8.1 255.255.255.0
!
interface Serial0/0
ip address 12.1.1.1 255.255.255.0
serial restart-delay 0
!
router bgp 65000
no synchronization
bgp log-neighbor-changes
network 192.168.8.0
neighbor 12.1.1.2 remote-as 65500
no auto-summary
R2:
interface Loopback0
ip address 172.16.8.1 255.255.255.0
!
interface Loopback1
ip address 2.2.2.2 255.255.255.0
!
interface Serial0/0
ip address 12.1.1.2 255.255.255.0
serial restart-delay 0
!
interface Ethernet1/0
ip address 23.1.1.2 255.255.255.0
half-duplex
!
router ospf 110
log-adjacency-changes
network 2.2.2.0 0.0.0.255 area 0
network 23.1.1.0 0.0.0.255 area 0
!
router bgp 65500
no synchronization
bgp log-neighbor-changes
network 172.16.8.0 mask 255.255.255.0
neighbor 3.3.3.3 remote-as 65500
neighbor 3.3.3.3 update-source Loopback1
neighbor 3.3.3.3 next-hop-self
neighbor 12.1.1.1 remote-as 65000
no auto-summary
R3:
interface Loopback1
ip address 3.3.3.3 255.255.255.0
!
interface Ethernet1/0
ip address 23.1.1.3 255.255.255.0
half-duplex
!
router ospf 110
log-adjacency-changes
network 3.3.3.0 0.0.0.255 area 0
network 23.1.1.0 0.0.0.255 area 0
!
router bgp 65500
no synchronization
bgp log-neighbor-changes
neighbor 2.2.2.2 remote-as 65500
neighbor 2.2.2.2 update-source Loopback1
no auto-summary
|