R1#SHOW RUN
Building configuration...
Current configuration : 1085 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 5.5.1.1 255.255.255.0
!
interface FastEthernet0/0
ip address 5.5.123.1 255.255.255.0
ip ospf dead-interval 1
shutdown
speed 100
full-duplex
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip address 5.5.12.1 255.255.255.0
mpls ip
serial restart-delay 0
!
interface Serial1/1
ip address 5.5.13.1 255.255.255.0
mpls ip
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 5
network 5.0.0.0
no auto-summary
!
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
login
!
!
end
R1#
R2#SHOW RUN
Building configuration...
Current configuration : 1676 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
!
!
ip vrf TECH
rd 65000:100
route-target export 4:5
route-target import 5:4
!
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Loopback0
ip address 5.5.2.2 255.255.255.0
!
interface FastEthernet0/0
ip address 5.5.123.2 255.255.255.0
shutdown
speed 100
full-duplex
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial1/0
ip vrf forwarding TECH
ip address 5.5.24.2 255.255.255.0
serial restart-delay 0
!
interface Serial1/1
ip address 5.5.12.2 255.255.255.0
mpls ip
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
router eigrp 5
network 5.5.2.2 0.0.0.0
network 5.5.12.0 0.0.0.255
no auto-summary
!
router ospf 2 vrf TECH
log-adjacency-changes
redistribute bgp 100 subnets
network 0.0.0.0 255.255.255.255 area 0
!
router bgp 100
no synchronization
bgp log-neighbor-changes
neighbor 5.5.3.3 remote-as 100
neighbor 5.5.3.3 update-source Loopback0
no auto-summary
!
address-family vpnv4
neighbor 5.5.3.3 activate
neighbor 5.5.3.3 send-community both
exit-address-family
!
address-family ipv4 vrf TECH
redistribute ospf 2 vrf TECH
no synchronization
exit-address-family
!
!
!
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
login
!
!
end
R2#