interface Serial0/0/0
ip address 10.1.101.2 255.255.255.0
serial restart-delay 0
!
interface Serial0/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial0/3
no ip address
shutdown
serial restart-delay 0
!
interface FastEthernet0/0
ip address 10.1.100.2 255.255.255.0
ip policy route-map pbr
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.1.102.2 255.255.255.0
duplex auto
speed auto
!
router eigrp 1
network 10.0.0.0
no auto-summary
!
ip http server
ip classless
!
!
access-list 101 permit tcp any any eq www
!
route-map pbr permit 10
match ip address 101
set ip next-hop 10.1.101.1
!
route-map pbr permit 20
!