!
interface Ethernet0
ip address 192.168.2.30 255.255.255.0
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
interface Group-Async1
ip unnumbered Ethernet0
no ip directed-broadcast
encapsulation ppp
no ip route-cache
no ip mroute-cache
async mode interactive
peer default ip address pool default
no cdp enable
ppp authentication pap chap
group-range 1 16
!
ip local pool default 192.168.2.64 192.168.2.79
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.2.1
!
radius-server host 192.168.2.99 auth-port 1645 acct-port 1646
radius-server key Testing_radius
!
line con 0
session-timeout 10
exec-timeout 0 0
login authentication no_radius
transport preferred none
transport input none
line 1 16
autoselect ppp
modem InOut
transport input all
speed 57600
flowcontrol hardware
line aux 0
transport input all
line vty 0 4
exec-timeout 30 0
login authentication no_radius
!
end