interface Loopback0
ip address 1.1.1.1 255.255.255.0
no shut
interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.0
no shut
ip route 0.0.0.0 0.0.0.0 10.10.10.254
ciscoasa# show running-config
: Saved
:
ASA Version 8.0(2)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface Ethernet0/0
nameif insdie
security-level 0
ip address 10.10.10.254 255.255.255.0
!
interface Ethernet0/1
nameif outside
security-level 0
ip address 200.1.1.2 255.255.255.252
interface Ethernet0/2
nameif dmz
security-level 50
ip address 10.20.20.254 255.255.255.0
access-list 100 extended permit icmp any any echo-reply
access-list 100 extended permit icmp any any unreachable
access-list 100 extended permit icmp any any time-exceeded
access-list 110 extended permit ip 1.1.1.0 255.255.255.0 any
nat-control
global (outside) 1 interface
global (dmz) 1200.10.10.249-200.10.10.254
nat (insdie) 1 0.0.0.0 0.0.0.0
access-group 100 in interface outside
route outside 0.0.0.0 0.0.0.0 200.1.1.1
R2# show run
R2# show running-config
Building configuration...
Current configuration : 978 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname R2
no aaa new-model
memory-size iomem 5
ip cef
interface FastEthernet0/0
ip address 200.1.1.1 255.255.255.252
no shut
interface FastEthernet0/1
ip address 200.20.20.254 255.255.255.0
no shut
ip route 0.0.0.0 0.0.0.0 200.1.1.2
ip route 2.2.2.0 255.255.255.0 200.20.20.1
ip route 200.10.10.248 255.255.255.248 200.1.1.2
OutsidePC#show run
Building configuration...
Current configuration : 853 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname OutsidePC
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
no ip domain lookup
ip domain name lab.local
!
multilink bundle-name authenticated
interface Loopback0
ip address 2.2.2.2 255.255.255.0
!
interface FastEthernet0/0
ip address 200.20.20.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto