这个是配置 Building configuration...
Current configuration : 1535 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description link to telecome
no switchport
ip address 10.10.10.1 255.255.255.0
ip nat outside
ip virtual-reassembly
!
interface FastEthernet0/1
description link to CNC
no switchport
ip address 20.20.20.1 255.255.255.0
ip nat outside
ip virtual-reassembly
!
interface FastEthernet0/2
description link to lan
no switchport
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface Vlan1
no ip address
!
ip http server
!
!
ip nat pool 1 10.10.10.1 10.10.10.10 netmask 255.255.255.0
ip nat pool 2 20.20.20.1 20.20.20.10 netmask 255.255.255.0
ip nat inside source route-map aa pool 1
ip nat inside source route-map aa2 pool 2
!
access-list 1 permit 192.168.1.0
!
route-map aa permit 10
match ip address 1
!
route-map aa2 permit 20
match ip address 1
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
logging synchronous
line aux 0
line vty 0 4
!
!
end
Router#