现在大家已经知道NP 包含很多 但是大家是不是换在ospf里面 晃悠呢 那么大兄弟 劝你别玩思科了。
NP少不了的东西也要搭配ACL访问控制。包括NAT网络地址转换 和PAT 等等都要用到。
(特别声明:找到其中的错误,命令已发出) 配置清单也写清楚了 也可以看清单打命令,看看错在哪里
RouterA#show running-config
!
hostname RouterA
!
no ip domain-lookup
!
interface Ethernet0/0
ip address 10.10.1.1 255.255.255.0
!
interface Ethernet0/1
ip address 10.10.2.1 255.255.255.0
!
interface Ethernet0/2
ip address 192.168.1.2 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
end
RouterB#show running-config
!
hostname RouterB
!
enable password cisco
!
no ip domain-lookup
!
interface Ethernet0/0
ip address 172.16.1.1 255.255.255.0
!
interface Ethernet0/1
ip address 192.168.1.1 255.255.255.0
ip access-group 101 in
!
ip route 0.0.0.0 0.0.0.0 192.168.1.2
!
access-list 101 permit tcp 10.10.1.0 0.0.0.255 any eq telnet
access-list 101 deny tcp 10.10.2.0 0.0.0.255 any eq telnet
access-list 101 deny ip 10.10.2.0 0.0.0.255 host 172.16.1.10
access-list 101 permit ip 10.10.1.0 0.0.0.255 host 172.16.1.10
access-list 101 deny icmp any any echo
access-list 101 deny icmp any any echo-reply
!
line vty 0 4
password cisco
login
!
end
Server#show running-config
!
hostname Server
!
no ip routing
!
no ip domain-lookup
!
interface Ethernet0/0
ip address 172.16.1.10 255.255.255.0
!
ip default-gateway 172.16.1.1
!
end
Pc1#show running-config
!
hostname Pc1
!
no ip routing
!
no ip domain-lookup
!
interface Ethernet0/0
ip address 10.10.1.10 255.255.255.0
!
ip default-gateway 10.10.1.1
!
end
PC2#show running-config
!
hostname PC2
!
no ip routing
!
no ip domain-lookup
!
interface Ethernet0/0
ip address 10.10.2.10 255.255.255.0
!
ip default-gateway 10.10.2.1
!
end