实验拓扑如图,实验要求为:R1可以ping通R5,R5不可以ping通R1,其余全网互通。本人想在R5出口方向的接口上配置ACL,无奈测试失败,找不到原因所以求助大家看看。
R1-R5的配置如下:
R1:
!
interface Ethernet0/0
ip address 12.1.1.1 255.255.255.0
no shutdown
!
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
!
R2:
!
interface Ethernet0/0
ip address 12.1.1.2 255.255.255.0
no shutdown
!
interface Ethernet0/1
ip address 23.1.1.1 255.255.255.0
no shutdown
!
ip route 12.1.1.0 255.255.255.0 Ethernet0/0
ip route 23.1.1.0 255.255.255.0 Ethernet0/1
ip route 34.1.1.0 255.255.255.0 Ethernet0/1
ip route 45.1.1.0 255.255.255.0 Ethernet0/1
!
R3:
!
interface Ethernet0/0
ip address 34.1.1.1 255.255.255.0
no shutdown
!
interface Ethernet0/1
ip address 23.1.1.2 255.255.255.0
no shutdown
!
ip route 12.1.1.0 255.255.255.0 Ethernet0/1
ip route 23.1.1.0 255.255.255.0 Ethernet0/1
ip route 34.1.1.0 255.255.255.0 Ethernet0/0
ip route 45.1.1.0 255.255.255.0 Ethernet0/0
!
R4:
!
interface Ethernet0/0
ip address 34.1.1.2 255.255.255.0
no shutdown
!
interface Ethernet0/1
ip address 45.1.1.1 255.255.255.0
no shutdown
!
ip route 12.1.1.0 255.255.255.0 Ethernet0/0
ip route 23.1.1.0 255.255.255.0 Ethernet0/0
ip route 34.1.1.0 255.255.255.0 Ethernet0/0
ip route 45.1.1.0 255.255.255.0 Ethernet0/1
!
R5:
!
interface Ethernet0/1
ip address 45.1.1.2 255.255.255.0
ip access-group 101 out
no shutdown
!
ip route 0.0.0.0 0.0.0.0 Ethernet0/1
!
access-list 101 deny icmp host 12.1.1.1 any echo
access-list 101 permit ip any any
!